Where has the locale option gone?

I do use this to force setting to UK format in Otto 3 using my own JSON file, but I can’t currently see where this might be

I have overrides for folder but not locale

It should exist in the “default file options” dialog, or when entering overrides for a Migration, but it won’t appear for Installs or replaces, since that is an option for the Data Migration tool only.

If I misunderstood something, please post a screenshot where you are expecting this option to appear

That makes sense, will come back to this once I have got the install to work…